Oil!! V10

5.0 V10 50v biturbo - 571 bhp
Post Reply
Ads50
Neutral
Posts: 39
Joined: Sat Apr 27, 2019 7:06 am

Oil!! V10

Post by Ads50 » Tue Jun 11, 2019 6:30 pm

Just noticed my rs6 v10 c6 is drinking a bit of oil, my last car drank 1 litre every thousand miles are the Audis the same??


Sent from my iPhone using Tapatalk

c3nturi0n
3rd Gear
Posts: 315
Joined: Tue May 29, 2018 10:50 am

Re: Oil!! V10

Post by c3nturi0n » Tue Jun 11, 2019 7:06 pm

as per the instructions / owner's manual on p230 - "...oil consumption can be up to 0.5ltr./1000km".
2008 RS6 Avant (Monza Silver)
- Stage II MRC tune with gearbox (720PS/850Nm)
- MIJ Powerflow exhaust (non-res)
- H&R ARBs

Ads50
Neutral
Posts: 39
Joined: Sat Apr 27, 2019 7:06 am

Re: Oil!! V10

Post by Ads50 » Tue Jun 11, 2019 7:28 pm

Bout right then, cheers will look at the manual the next time !


Sent from my iPhone using Tapatalk

don0301
4th Gear
Posts: 530
Joined: Wed Aug 13, 2014 3:39 pm

Re: Oil!! V10

Post by don0301 » Tue Jun 11, 2019 8:34 pm

If you're using that much there's something wrong.

That bullshit is just an Audi cop out.

Jim Haseltine
3rd Gear
Posts: 419
Joined: Mon Jan 04, 2016 2:26 pm

Re: Oil!! V10

Post by Jim Haseltine » Tue Jun 11, 2019 10:17 pm

As I've said before, that comment has appeared in every Audi handbook for at least 40 years. The handbook for my 1981 Ur quattro has it, yet neither of my quattros ever used anything close to 1 litre in between 3 month oil changes.
Following the correct procedure for checking oil level and topping up is essential - if a dry sump system is over-filled it over-pressures and can blow oil past seals and as far as we are concerned it's likely to be the turbo seals.
If you've no obvious external leaks, check your intercooler hoses as quite a bit can end up in there. I've taken best part of a litre out of them at times. In the last two weeks before I took my off road to deal with the oil leak and turbos a good half litre collected in the pipes.
I've formed a bit of a pet theory (which might be absolute rubbish) that part of the problem behind my turbos leaking was the leaking oil pump shaft seals - if oil was coming out then I think that air was getting in, so the oil pump wasn't scavenging oil from the turbos properly. Like I said, it could be rubbish. My fingers are crossed that once it's all back together the turbos don't leak.

Ads50
Neutral
Posts: 39
Joined: Sat Apr 27, 2019 7:06 am

Re: Oil!! V10

Post by Ads50 » Wed Jun 12, 2019 6:10 am

Well I’ve had 2 BMW’s and they both drink about 1 litre of oil every 1000 miles


Sent from my iPhone using Tapatalk

don0301
4th Gear
Posts: 530
Joined: Wed Aug 13, 2014 3:39 pm

Re: Oil!! V10

Post by don0301 » Wed Jun 12, 2019 9:17 am

If you think that's normal, crack on ;)

Ads50
Neutral
Posts: 39
Joined: Sat Apr 27, 2019 7:06 am

Re: Oil!! V10

Post by Ads50 » Wed Jun 12, 2019 10:05 am

don0301 wrote:If you think that's normal, crack on ;)
Come on here for advice, is what I’m saying wrong then?


Sent from my iPhone using Tapatalk

User avatar
Weiß-sechs
4th Gear
Posts: 905
Joined: Wed Nov 20, 2013 3:49 pm
Location: Everywhere & nowhere baby, that's where I'm at...

Re: Oil!! V10

Post by Weiß-sechs » Wed Jun 12, 2019 2:57 pm

Not a V10 obvs but the consumption between oil services of my C5 RS6 is negligible; that's with 157K on the clock and getting used as it's meant to be used :FIREdevil:
Got to be something wrong if you're getting through a litre every 1K miles IMO....

Ads50
Neutral
Posts: 39
Joined: Sat Apr 27, 2019 7:06 am

Re: Oil!! V10

Post by Ads50 » Wed Jun 12, 2019 3:13 pm

Weiß-sechs wrote:Not a V10 obvs but the consumption between oil services of my C5 RS6 is negligible; that's with 157K on the clock and getting used as it's meant to be used :FIREdevil:
Got to be something wrong if you're getting through a litre every 1K miles IMO....
Ok I will have a look init it, like I said I’ve had 2 BMW’s one 02 and another 07 and they both where around that figure. Maybe the garage didn’t fill it right up.


Sent from my iPhone using Tapatalk

Toady1
2nd Gear
Posts: 246
Joined: Mon Jul 10, 2017 2:13 pm

Re: Oil!! V10

Post by Toady1 » Wed Jun 12, 2019 8:20 pm

Mines now on 110k and hardly uses a drop.

User avatar
IanH755
Top Gear
Posts: 1622
Joined: Thu Jan 02, 2014 12:50 pm
Location: Stoke and Saudi Arabia

Re: Oil!! V10

Post by IanH755 » Thu Jun 13, 2019 1:12 pm

Toady1 wrote:
Wed Jun 12, 2019 8:20 pm
Mines now on 110k and hardly uses a drop.
Same here. While I think some cars may have an issue with seals or the PCV system I believe that Audi writing "upto 0.5L per 100km" just looks like a "Cover Your Ass" note to me.
***OLD*** Daytona C5 RS6 Avant - MRC'd - 500HP & 820NM (PH Link).

***NEW*** Daytona C6 RS6 Avant - MRC'd - 907HP & 1130NM (PH Link)

ATinOf
3rd Gear
Posts: 279
Joined: Fri Jul 06, 2018 7:32 pm
Location: Cheshire

Re: Oil!! V10

Post by ATinOf » Mon Jun 17, 2019 11:00 pm

Mines done 79K now and it uses around 500-750ml between services which vary between 8-10K depending on the average weight of my right boot. More recently the oil light comes on 1K prior to service; so I just service it early and be done with and save the 750ml!!

Post Reply

Return to “RS6 / RS6 Plus (C6 Typ 4F) 2008-2010”

Who is online

Users browsing this forum: No registered users and 11 guests