Oil Leak

4.2 V8 32v Naturally Aspirated - 414 bhp
Post Reply
delroyx
1st Gear
Posts: 99
Joined: Tue May 12, 2015 9:36 pm

Oil Leak

Post by delroyx » Wed Dec 27, 2023 1:32 pm

First off Merry Christmas all.

My car seems to have developed a slight oil leak. After taking the undertray off it seems to be coming from the front right (drivers side) of the engine. It's looks like it weeping from around a bolt near the aux belt. (I know oil can travel quite far but after a thorough clean, this seeems to be where it's originating).

Attached are some pics. The red circle seems to be where it's coming from. The red arrow is the general direction I took the other photos for reference.

Anyone got any ideas or experience of what is causing it & more importantly how to fix it.

The bolt isn't easily accessible to nip up if its worked it's way loose?

Thanks in advance
Attachments
20231227_114933.jpg
20231227_114919.jpg
20231227_114501.jpg

GhiniRS4
Neutral
Posts: 28
Joined: Tue Dec 12, 2017 12:57 pm

Re: Oil Leak

Post by GhiniRS4 » Mon Jan 22, 2024 6:47 am

Hello,

I also noticed some oil seepage in a similar location recently. After cleaning and organizing, the correct location of the oil seepage is marked with a red circle in the attached image:
2024-01-22 134603.jpg
Later, I replaced the O-ring of this oil pipe fitting and tightened the screw again. Currently, I am still observing, but if your situation is similar, I recommend not only replacing the O-ring but also using new screws. Some screws, especially those in critical engine areas, may lose strength after repeated use and cannot match the strength of new ones, and some can only be used once (not reusable). Please consider this for reference.

Thank you.

delroyx
1st Gear
Posts: 99
Joined: Tue May 12, 2015 9:36 pm

Re: Oil Leak

Post by delroyx » Wed Jan 24, 2024 9:07 pm

Thanks for the input.

I had a good look around them oil cooler pipes - I didn't think it was coming from there but I'm aware it's quite common.

It had new pipes, seals etc about 2yrs ago. I'm not sure the screws were nee so you might be on to something.

I'll have to have another look.

Post Reply

Return to “RS4 (B7 Typ 8E) 2006–2008”

Who is online

Users browsing this forum: lugars4 and 203 guests