Running rich/Low AFRs

4.2 V8 32v Naturally Aspirated - 414 bhp
Post Reply
Duncan_F
Neutral
Posts: 8
Joined: Sun Jun 18, 2017 7:54 pm

Running rich/Low AFRs

Post by Duncan_F » Tue Dec 18, 2018 11:27 pm

An emissions test has shown my RS4 to be running rich at idle and 2500rpm, lambas of 0.75 and 0.79, which I think is AFR 11.8:1.
Car is unmodified, on 82k miles, not been carbon cleaned. Recently serviced, no error codes at all, other than sooty tail pipes its got no other symptoms.
Any suggestions of likely culprit or way to diagnose the issue? Asked a local tuner if a remap would sort it, but they said it must be a hardware issue to be that far off.

Any help appreciated.

AA_954
Neutral
Posts: 40
Joined: Thu Mar 29, 2018 9:23 am

Re: Running rich/Low AFRs

Post by AA_954 » Wed Dec 19, 2018 1:17 am

Duncan_F wrote:An emissions test has shown my RS4 to be running rich at idle and 2500rpm, lambas of 0.75 and 0.79, which I think is AFR 11.8:1.
Car is unmodified, on 82k miles, not been carbon cleaned. Recently serviced, no error codes at all, other than sooty tail pipes its got no other symptoms.
Any suggestions of likely culprit or way to diagnose the issue? Asked a local tuner if a remap would sort it, but they said it must be a hardware issue to be that far off.

Any help appreciated.
Has the vehicle ever been carbon cleaned? When was the last time you changed your air filter?

Did you run vcds/odb11 to confirm no codes or intermittent faults? A hardware issue would usually drive a code...


Sent from my iPhone using Tapatalk Pro

Post Reply

Return to “RS4 (B7 Typ 8E) 2006–2008”

Who is online

Users browsing this forum: Google [Bot] and 65 guests