Engine hunting on cold start

4.2 V8 32v Naturally Aspirated - 414 bhp
Post Reply
User avatar
demon8991
Neutral
Posts: 13
Joined: Tue Dec 04, 2018 8:30 am
Location: Gold Coast, Australia

Engine hunting on cold start

Post by demon8991 » Thu Dec 06, 2018 10:55 pm

Hello all,

Very new owner here so just getting used to everything however I have noticed the engine hunting for around 60 seconds on cold start almost gives a kangaroo when driving at steady revs in gear two.

Previous owner said it did this on occasion.

Any ideas what this might be?
RS4 B7 • Phantom Black • Centre Resonator Delete

User avatar
12th
1st Gear
Posts: 86
Joined: Sat Jan 20, 2018 3:37 pm

Re: Engine hunting on cold start

Post by 12th » Fri Dec 07, 2018 11:38 am

If it goes away when the engine is warm, it could be one of the two fuel pumps or possibly the flaps in the inlet manifold. Had something similar (but not as bad) and it was the former.
Sprint Blue B7 RS4 Saloon with MRC tweakery.

Mark Park
Neutral
Posts: 22
Joined: Thu Aug 02, 2018 8:19 pm

Re: Engine hunting on cold start

Post by Mark Park » Sun Dec 16, 2018 9:44 pm

I have the same problem to a tea, audi said it needs a new clutch when i spoke to them. Just been a local garage and they said it is the slave cylinder on the clutch. I have also the problem that in 1st gear when its cold its a little stiff to get in. 2nd gear you have to be high revs thrashing it or in low revs from 1st and change realy gentle

User avatar
demon8991
Neutral
Posts: 13
Joined: Tue Dec 04, 2018 8:30 am
Location: Gold Coast, Australia

Re: Engine hunting on cold start

Post by demon8991 » Mon Dec 17, 2018 3:52 am

Thanks for your reply Mark.

Do you intend on fixing the issue?
RS4 B7 • Phantom Black • Centre Resonator Delete

Post Reply

Return to “RS4 (B7 Typ 8E) 2006–2008”

Who is online

Users browsing this forum: No registered users and 49 guests