RNSE Bluetooth worked yesterday

Discussion forum for ICE, Security, SatNav, etc....
Post Reply
weekenny
2nd Gear
Posts: 161
Joined: Sat Apr 23, 2016 10:56 pm
Location: Glasgow Area-ish

RNSE Bluetooth worked yesterday

Post by weekenny » Tue Jul 19, 2016 9:21 pm

Ok I've a problem with my Bluetooth worked fine the other day connected a few times and made calls over the past few days, today nothing the phone won't see the car. Not a phone problem it sees and pairs with my wife's S3 also no VCDS errors on the Bluetooth module.

Any ideas chaps?

User avatar
PetrolDave
Cruising
Posts: 7599
Joined: Mon Nov 07, 2005 11:28 am
Location: Southampton, Hampshire UK

Re: RNSE Bluetooth worked yesterday

Post by PetrolDave » Wed Jul 20, 2016 8:28 am

It's not uncommon for the Bluetooth module (which is not part of the RNS-E, it's a separate module under the front seat) to "lock-up" and need a complete reboot - by removing the relevant fuse, waiting a minute or so and replacing the fuse.

Less common is for the BT module to store a blocking fault code - which needs VCDS to check/clear.

Even less common, if you have the K suffix module that has a firmware problem that causes it to fail - but all those should have been replaced under warranty.
Gone: 2006 B7 RS4 Avant (Phantom Black)

weekenny
2nd Gear
Posts: 161
Joined: Sat Apr 23, 2016 10:56 pm
Location: Glasgow Area-ish

Re: RNSE Bluetooth worked yesterday

Post by weekenny » Wed Jul 20, 2016 9:05 am

Thanks Dave. I'll take a look for the fuse.

I've no fault codes so I'll check the revision number to be sure.

weekenny
2nd Gear
Posts: 161
Joined: Sat Apr 23, 2016 10:56 pm
Location: Glasgow Area-ish

Re: RNSE Bluetooth worked yesterday

Post by weekenny » Wed Jul 20, 2016 9:38 pm

All reset and good to go.

Thanks

User avatar
PetrolDave
Cruising
Posts: 7599
Joined: Mon Nov 07, 2005 11:28 am
Location: Southampton, Hampshire UK

Re: RNSE Bluetooth worked yesterday

Post by PetrolDave » Thu Jul 21, 2016 2:28 pm

weekenny wrote:All reset and good to go.

Thanks
No worries, glad to be able to help.
Gone: 2006 B7 RS4 Avant (Phantom Black)

Post Reply

Return to “Electrical”

Who is online

Users browsing this forum: No registered users and 3 guests