RS4 Trups LEDs... Problems

Discuss common aspects of Audi RS and S tuning and modifications
Post Reply
User avatar
jamiej
2nd Gear
Posts: 112
Joined: Tue Apr 03, 2018 4:06 pm

RS4 Trups LEDs... Problems

Post by jamiej » Sun Jan 06, 2019 8:42 pm

Hi all,

So I've a 2007 RS4 Avant and I purchased off Trups some LED DRLs.

Fitting was done by a garage who had to not used a couple of the cancellors which were supplied. They had phoned Trups as they had a couple of questions, but it seemed all good once they had finished and handed the car back to me.

About a day later, if the car was started in the dark with the lights on Auto, I would get a main beam bulb error. I'm led to believe this is actually a DRL bulb error.

This issue remains.

The warning doesn't come on if the car is started when the main headlights don't come on (i.e. It's light outside).

To add to my misery, I'm convinced my radio signal has dramatically reduced since fitting the bulbs...

Firstly, I understand I'm not the only person with these related issues?

Secondly, any easy fixes for the radio signal?

Lastly, any thoughts on the bulb errors? I've been in contact with Trups who on the whole had been timely with getting back to me, but seeing as I didn't fit the bulbs, the garage who did is not really down the road, and trups is miles from me, I'm at a loss as to what to do next, and there have been no obvious solutions offered by Trups.

Has anyone had the same set of problems? And found the answers?

Apart from that. All is well.

J



Sent from my ONEPLUS A6013 using Tapatalk

Current
'07 - Audi RS4 Avant Daytona Grey
'02 - Audi 8L A3 1.9 TDI (PD)

Gone
'03 Subaru Impreza WRX STI
'96 VW Golf VR6
'91 Toyota MR2 N/A
'90 Peugeot 205 GTI 1.9
'90 VW Mk2 Golf GTI 8V

User avatar
jamiej
2nd Gear
Posts: 112
Joined: Tue Apr 03, 2018 4:06 pm

Re: RS4 Trups LEDs... Problems

Post by jamiej » Sun Jan 06, 2019 8:43 pm

The error message.
And the unused cancellors ImageImage

Sent from my ONEPLUS A6013 using Tapatalk

Current
'07 - Audi RS4 Avant Daytona Grey
'02 - Audi 8L A3 1.9 TDI (PD)

Gone
'03 Subaru Impreza WRX STI
'96 VW Golf VR6
'91 Toyota MR2 N/A
'90 Peugeot 205 GTI 1.9
'90 VW Mk2 Golf GTI 8V

User avatar
FrazerD
4th Gear
Posts: 605
Joined: Mon Aug 06, 2018 6:48 pm
Location: Suffolk/Moray

Re: RS4 Trups LEDs... Problems

Post by FrazerD » Sun Jan 06, 2019 9:18 pm

If you have a quick search on here, many have had problems with his drls, if I was you I would remove them and get your money back, not worth the hassle. I have just fitted MTEC drls and sidelights and I’m happy with the results, a slight blue tinge in photos but whiter in person and no hassle.

Cheers :thumbs:

GroundControl
1st Gear
Posts: 57
Joined: Wed Jul 03, 2013 11:51 pm
Location: London

Re: RS4 Trups LEDs... Problems

Post by GroundControl » Wed Jan 09, 2019 5:17 pm

I have a similar sounding problem with the LEDs fitted to mine too. I don't have auto lights, but for me if the DRLs are switched OFF when the ignition is turned on I get a bulb error on the DIS, however if the DRLs are switched on when the ignition is turned on there's no error.

I had some communication with Trups about it last year, and he has been helpful including sending me a new set of cancellers, but this hasn't solved the issue and as you've said, we're kind of at a point where not sure what else to try (and TBH it's kinda gone on the back burner as I've been pretty busy with work, and also I usually just leave the DRLs on anyway).

Can't say I've noticed a problem with the radio signal, but I also usually use bluetooth aux input for music instead of radio anyway.

akoblivius
Neutral
Posts: 37
Joined: Thu Nov 27, 2014 3:40 pm

Re: RS4 Trups LEDs... Problems

Post by akoblivius » Sun Mar 24, 2019 9:35 am

I also bought and used, <beep> POOR quality, he is buying from CHINA. I lived there and definitely saw the same shits.

Post Reply

Return to “Audi Tuning and Modifications”

Who is online

Users browsing this forum: No registered users and 5 guests